胖狐狸
一个站长的学习笔记

新装centos无法更新的问题

上午刚租了一台服务器,服务商给安装的是centos的64位5.6版本,但是运行yum update命令会出现这样的情况:

Cannot retrieve repository metadata (repomd.xml) for repository: base.

可能有很多办法解决,原因应该是设置的默认源的问题。

偶找到一个最简单的办法,就是直接运行一下:

yum clean all

就删除了服务商给设置的默认源配置。

然后再yum update就可以了。

赞(0)
未经允许不得转载:胖狐狸 » 新装centos无法更新的问题
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址